Required Database Maintenance on bolt70.servebolt.com
Incident Report for Servebolt
Resolved
This incident has been resolved.
Posted 8 months ago. Sep 26, 2018 - 15:54 CEST
Update
Upgrade completed. Validating success.
Posted 8 months ago. Sep 26, 2018 - 12:37 CEST
Monitoring
bolt70 will get a short service disruption due to a required database upgrade.
Posted 8 months ago. Sep 26, 2018 - 12:36 CEST
This incident affected: Servebolt Cloud NYC.