We are updating the admin panel
Incident Report for Servebolt
Resolved
This incident has been resolved.
Posted 26 days ago. Aug 26, 2019 - 14:35 CEST
Monitoring
The updates are deployed.
Posted 26 days ago. Aug 26, 2019 - 14:20 CEST
Investigating
We will roll out some updates for admin.servebolt.com, we are expecting 10-20 minutes of unavailability while rolling out the changes
Posted 26 days ago. Aug 26, 2019 - 14:09 CEST
This incident affected: admin.servebolt.com.