We're deploying changes to admin.servebolt.com
Incident Report for Servebolt
Resolved
This incident has been resolved.
Posted 12 days ago. Sep 09, 2019 - 09:20 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 12 days ago. Sep 09, 2019 - 08:51 CEST
Identified
We expect a few minutes of unavailability while we deploy and test a new version of the admin panel.
Posted 12 days ago. Sep 09, 2019 - 08:26 CEST
This incident affected: admin.servebolt.com.