rask31 in Servebolt Cloud AMS is unavailable
Incident Report for Servebolt
Resolved
This incident has been resolved.
Posted 4 months ago. Apr 14, 2019 - 05:36 CEST
Identified
rask31 is currently operational but running at a very reduced performance level due to power issues in the amsterdam data center. All the other servers in the same location are running at full capacity.
Posted 4 months ago. Apr 13, 2019 - 23:41 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Apr 13, 2019 - 23:00 CEST
Investigating
We are currently investigating this issue.
Posted 4 months ago. Apr 13, 2019 - 22:36 CEST
This incident affected: Servebolt Cloud AMS.