Issues with control panel Bolt configuration
Incident Report for Servebolt
Resolved
This incident has been resolved.
Posted Jan 23, 2020 - 16:28 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 23, 2020 - 16:12 CET
Identified
We have identified the issue, and a fix is implemented.
Posted Jan 23, 2020 - 16:09 CET
Update
The issue does not affect any services, it's only bad data in the control panel.
Posted Jan 23, 2020 - 15:27 CET
Update
We debugging the issue, and had to shut down the control panel to debug further.
Posted Jan 23, 2020 - 15:17 CET
Investigating
We are currently investigating an issue where Bolts are not configured correctly.
Posted Jan 23, 2020 - 15:03 CET
This incident affected: admin.servebolt.com.