bolt55 is unavailable
Incident Report for Servebolt
Resolved
This incident has been resolved.
Posted about 2 months ago. Dec 03, 2018 - 08:50 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 months ago. Dec 03, 2018 - 06:10 CET
Identified
We are currently conducting urgent maintenance on bolt55.
Posted about 2 months ago. Dec 03, 2018 - 05:34 CET
This incident affected: Servebolt Cloud OSL.