DDOS attack rask23.raskesider.no
Incident Report for Servebolt
Resolved
The attack has been mitigated and everything is running smoothly again.
Posted about 1 year ago. Jul 04, 2018 - 08:55 CEST
Identified
We are currently working with our providers to stop a DDOS attack against rask23.raskesider.no
Posted about 1 year ago. Jul 04, 2018 - 07:50 CEST
This incident affected: Servebolt Cloud OSL.