Backup/Restores unavailable
Incident Report for Servebolt
Resolved
This incident has been resolved.
Posted 5 months ago. May 22, 2019 - 15:33 CEST
Monitoring
Backups are available again.
Posted 5 months ago. May 22, 2019 - 09:46 CEST
Identified
Backups and restores will be unavailable until around wednesday 06:00 AM UTC.
Posted 5 months ago. May 21, 2019 - 16:55 CEST
This incident affected: Servebolt Cloud OSL, Servebolt Cloud AMS, Servebolt Cloud NYC, Servebolt Cloud JNB, and Servebolt Cloud SGP.