rask14.raskesider.no
Incident Report for Servebolt
Resolved
Maintenance is completed.
Posted 12 months ago. Jun 06, 2018 - 11:32 CEST
Update
We are performing database maintenance which will make sites on this server unavailable for 5-10 minutes.
Posted 12 months ago. Jun 06, 2018 - 11:20 CEST
Identified
rask14 needs to be rebooted and will be unavailable for a few minutes
Posted 12 months ago. Jun 06, 2018 - 10:35 CEST
This incident affected: Servebolt Cloud OSL.