We're deploying changes to admin.servebolt.com
Incident Report for Servebolt
Resolved
This incident has been resolved.
Posted 23 days ago. Aug 29, 2019 - 13:35 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 23 days ago. Aug 29, 2019 - 12:21 CEST
Identified
We're expecting a few minutes of unavailability
Posted 23 days ago. Aug 29, 2019 - 12:14 CEST
This incident affected: admin.servebolt.com.