We're deploying some minor changes to the admin panel
Incident Report for Servebolt
Resolved
This incident has been resolved.
Posted 6 months ago. May 03, 2019 - 13:25 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. May 03, 2019 - 12:03 CEST
This incident affected: admin.servebolt.com.