Emergency maintenance of admin.servebolt.com
Incident Report for Servebolt
Resolved
The fix is deployed and the admin panel is available again, we are sorry for disruption and the inconvenience it may have caused.
Posted 11 months ago. Sep 11, 2018 - 13:46 CEST
Update
Work is still in progress. The issue is only affecting the availability of our control panel, all other services are operational.
Posted 11 months ago. Sep 11, 2018 - 13:35 CEST
Identified
We are currently deploying an important fix on admin.servebolt.com.
Posted 11 months ago. Sep 11, 2018 - 13:21 CEST
This incident affected: admin.servebolt.com.