Cloudflare, Amazon and other CDN services impacted by network leaks
Incident Report for Servebolt
Postmortem

Cloudflare has provided [an extensive blogpost of what caused disruptions all across the internet yesterday](https://blog.cloudflare.com/how-verizon-and-a-bgp-optimizer-knocked-large-parts-of-the-internet-offline-today)

Posted 4 months ago. Jun 25, 2019 - 12:37 CEST

Resolved
This incident has been resolved.
Posted 4 months ago. Jun 25, 2019 - 08:53 CEST
Update
This issue is affecting AWS, Cloudflare, Cloudflare DNS, Google DNS, and the tens of thousands of other services that depend on them, but it's region specific and will break different things for different users as the leak propagates.

Continuous updates can be found here: https://news.ycombinator.com/item?id=20262214
Posted 4 months ago. Jun 24, 2019 - 16:02 CEST
Identified
An external issue for anyone relying on international CDN services is identified, and being worked on by Cloudflare, Amazon and others.
Posted 4 months ago. Jun 24, 2019 - 14:36 CEST