DNS switch for servebolt.com and admin.servebolt.com
Incident Report for Servebolt
Resolved
All services are stable again.
Posted about 1 year ago. Apr 01, 2018 - 15:49 CEST
Monitoring
We are changing Nameservers for our servebolt.com zone. This may disrupt our admin panel and several of our websites for shorter periods of time.
Posted about 1 year ago. Apr 01, 2018 - 15:36 CEST