Git service unavailable (500)
Incident Report for Servebolt
Resolved
This incident has been resolved.
Posted 10 months ago. May 30, 2018 - 11:20 CEST
Monitoring
The fix for the Git service issue is deployed.
Posted 10 months ago. May 30, 2018 - 10:06 CEST
Identified
Git webhooks are currently not working, we have identified the issue and are preparing a fix.
Posted 10 months ago. May 30, 2018 - 08:11 CEST
This incident affected: admin.servebolt.com.