Deploying new version of admin.servebolt.com
Incident Report for Servebolt
Resolved
This incident has been resolved.
Posted 3 months ago. Apr 08, 2019 - 13:57 CEST
Monitoring
We are deploying version 20 of admin.servebolt.com.
Posted 3 months ago. Apr 08, 2019 - 13:42 CEST
This incident affected: admin.servebolt.com.