DNS changes for Servebolt.se and Servebolt.no
Incident Report for Servebolt
Resolved
All good!
Posted 12 months ago. Apr 01, 2018 - 12:17 CEST
Update
Servebolt.se seems to be working like it should now. Waiting for .no to migrate.
Posted 12 months ago. Apr 01, 2018 - 11:41 CEST
Monitoring
We will have a period of instability for our servebolt.no and servebolt.se sites today. Use servebolt.com in the mean time!
Posted 12 months ago. Apr 01, 2018 - 11:31 CEST