Server problem in SGP
Incident Report for Servebolt
Resolved
This incident has been resolved.
Posted May 19, 2020 - 19:42 CEST
Monitoring
The issue was a crashed database. It has been re-built and service has been restored.

Some seconds of transactions might have been lost; however we do not believe it to be significant.
Posted May 19, 2020 - 19:16 CEST
Investigating
We are currently investigating this issue.
Posted May 19, 2020 - 17:55 CEST
This incident affected: Servebolt Cloud SGP.