Service Disruption rask50.raskesider.no
Incident Report for Servebolt
Resolved
This incident has been resolved.
Posted 15 days ago. Feb 06, 2018 - 10:33 CET
Monitoring
A server service crashed on rask50. The server is brought online again, and technicians are investigating the root cause.
Posted 15 days ago. Feb 06, 2018 - 10:02 CET