We are testing new tech on our own sites (admin.servebolt.com + Servebolt sites)
Incident Report for Servebolt
Resolved
It looks like this is working very nicely, between 5 and 20% reduction in data size for various elements on our pages. That means fewer roundtrips, and increased performance!
Posted Nov 10, 2017 - 13:00 CET
Identified
We are testing Nginx with zlib-ng on our own sites right now. The control panel and our websites will be unavailable for short periods of time.
Posted Nov 10, 2017 - 12:44 CET