We're deploying a v19 of our admin panel
Incident Report for Servebolt
Resolved
This incident has been resolved.
Posted 3 months ago. Mar 19, 2019 - 14:28 CET
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. Mar 19, 2019 - 13:49 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Mar 19, 2019 - 13:49 CET
This incident affected: admin.servebolt.com.