Cloudflare is having issues, large parts of internet is responding 502
Incident Report for Servebolt
Resolved
Report from Cloudflare:
Major outage impacted all Cloudflare services globally. We saw a massive spike in CPU that caused primary and secondary systems to fall over. We shut down the process that was causing the CPU spike. Service restored to normal within ~30 minutes. We’re now investigating the root cause of what happened.
Posted 4 months ago. Jul 02, 2019 - 17:14 CEST
Monitoring
Websites behind Cloudflare seem to be recovering.
Posted 4 months ago. Jul 02, 2019 - 16:12 CEST
Update
Follow https://www.cloudflarestatus.com/ for updated information
Posted 4 months ago. Jul 02, 2019 - 15:57 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted 4 months ago. Jul 02, 2019 - 15:54 CEST
This incident affected: admin.servebolt.com, Servebolt Cloud OSL, Servebolt Cloud AMS, Servebolt Cloud NYC, Servebolt Cloud JNB, and Servebolt Cloud SGP.