Network packet loss to ZA region
Incident Report for Servebolt
Resolved
This incident has been resolved.
Posted 22 days ago. Feb 25, 2019 - 23:15 CET
Monitoring
The packet loss issues have been resolved.
Posted 22 days ago. Feb 25, 2019 - 23:07 CET
Investigating
We are currently investigating this issue.
Posted 22 days ago. Feb 25, 2019 - 22:56 CET
This incident affected: Servebolt Cloud JNB.