We are deploying a new version of our admin panel
Incident Report for Servebolt
Resolved
And admin.servebolt.com is available again - with upgrades! We'll push a few more changes - but you can work as usual now.
Posted Nov 16, 2017 - 15:51 CET
Monitoring
We are currently runnning upgrades and the admin panel is unavailable while we upgrade. We expect the panel to be available again in about 15-20 minutes. All other services run like normal.
Posted Nov 16, 2017 - 15:22 CET