We are deploying a new version of admin.servebolt.com
Incident Report for Servebolt
Resolved
This incident has been resolved.
Posted 25 days ago. Aug 27, 2019 - 13:25 CEST
Monitoring
Changes are deployed, and no further unavailability is expected.
Posted 25 days ago. Aug 27, 2019 - 13:04 CEST
Investigating
We expect a few minutes of unavailability when deploying, admin.servebolt.com will be back very soon.
Posted 25 days ago. Aug 27, 2019 - 13:00 CEST
This incident affected: admin.servebolt.com.