Random 502 Bad Gateway on Bolt55
Incident Report for Servebolt
Resolved
The issue has been resolved.
Posted 2 months ago. Apr 24, 2019 - 16:31 CEST
Monitoring
A fix has been implemented. Monitoring.
Posted 2 months ago. Apr 24, 2019 - 16:18 CEST
Identified
The issue has been identified.
Posted 2 months ago. Apr 24, 2019 - 16:18 CEST
Investigating
Clients on the Servebolt OSL Bolt55 can experience 502 error when trying to access their site. We are investigating.
Posted 2 months ago. Apr 24, 2019 - 15:52 CEST
This incident affected: Servebolt Cloud OSL.