We're rolling out new features on admin.servebolt.com
Incident Report for Servebolt
Resolved
This incident has been resolved.
Posted 3 months ago. May 11, 2019 - 07:00 CEST
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. May 09, 2019 - 03:58 CEST
Update
Version v21.0 of our admin panel is online!
Posted 3 months ago. May 08, 2019 - 20:38 CEST
Identified
The control panel will be unavailable for a short period of time.
Posted 3 months ago. May 08, 2019 - 20:36 CEST
This incident affected: admin.servebolt.com.