Not possible to create new bolts(hosts)
Incident Report for Servebolt
Resolved
The issue is resolved and new hosts are rolled out like normal.
Posted 10 months ago. Nov 01, 2018 - 08:58 CET
Investigating
We are currently investigating an issue with creating new bolts(hosts) on admin.servebolt.com.
Posted 10 months ago. Nov 01, 2018 - 00:09 CET
This incident affected: admin.servebolt.com.