Deploy of new version of admin.servebolt.com
Incident Report for Servebolt
Resolved
Fix is deployed and the admin panel is available again.
Posted 3 months ago. Jul 09, 2019 - 10:21 CEST
Update
We will deploy a fix for the admin panel shortly, and the admin panel will be unavailable for 10-15 minutes.
Posted 3 months ago. Jul 09, 2019 - 10:14 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Jul 08, 2019 - 17:13 CEST
Update
A fix has been deployed and the control panel is online. It is currently hard to create Bolts in the South Africa Region, but contact support and we'll help you out.
Posted 4 months ago. Jul 08, 2019 - 17:12 CEST
Update
We have identified the issue as a missing commit, and are scheduling another release asap to resolve the issue.
Posted 4 months ago. Jul 08, 2019 - 12:46 CEST
Update
The admin panel is online again, but lacking a few features. We are working on a fix.
Posted 4 months ago. Jul 08, 2019 - 12:12 CEST
Update
Data migration is still running, we have to wait patiently for it to complete before we perform tests and bring this online again.
Posted 4 months ago. Jul 08, 2019 - 11:17 CEST
Update
We ran into some data migration issues, and are currently implementing a fix. After that some additional testing is required before we re-activate access to the admin panel for users. We are expecting another 15-30 minutes of unavailability of the control panel.
Posted 4 months ago. Jul 08, 2019 - 10:45 CEST
Identified
We are deploying a new version of the Admin Panel, it will be unavailable for a short period of time.
Posted 4 months ago. Jul 08, 2019 - 10:06 CEST
This incident affected: admin.servebolt.com.