Restores are unavailable
Incident Report for Servebolt
Resolved
This incident has been resolved.
Posted 4 months ago. Apr 13, 2019 - 20:49 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Apr 13, 2019 - 18:22 CEST
Identified
Due to connectivity problems restores are temporarily unavailable.
Posted 4 months ago. Apr 13, 2019 - 01:00 CEST
This incident affected: Servebolt Cloud OSL, Servebolt Cloud AMS, Servebolt Cloud NYC, and Servebolt Cloud JNB.