We are updating the admin panel with changes
Incident Report for Servebolt
Resolved
This incident has been resolved.
Posted 18 days ago. Sep 03, 2019 - 19:46 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 18 days ago. Sep 03, 2019 - 16:33 CEST
Identified
We expect the admin panel to be unavailable for 30-60 minutes while the upgrades are deployed.
Posted 18 days ago. Sep 03, 2019 - 15:28 CEST
This incident affected: admin.servebolt.com.