Routing problems between NYC and OSL data centers
Incident Report for Servebolt
Resolved
This incident has been resolved.
Posted 4 months ago. Jan 29, 2019 - 08:59 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Jan 29, 2019 - 08:41 CET
Update
This problem mainly affects the configuration updates from the admin panel. We are continuing to investigate this issue.
Posted 4 months ago. Jan 29, 2019 - 08:25 CET
Investigating
We are currently investigating this issue.
Posted 4 months ago. Jan 29, 2019 - 08:25 CET
This incident affected: admin.servebolt.com and Servebolt Cloud NYC.